Mailinglist Archive: opensuse-bugs (6095 mails)

< Previous Next >
[Bug 1083023] [Build 20180226] openQA test fails in salt for ppc64 (BE)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 16 Apr 2018 06:43:07 +0000
  • Message-id: <bug-1083023-21960-Oy9Lb13nH7@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=1083023
http://bugzilla.novell.com/show_bug.cgi?id=1083023#c3

Jochen Breuer <jbreuer@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |jbreuer@xxxxxxxx

--- Comment #3 from Jochen Breuer <jbreuer@xxxxxxxx> ---
(In reply to Michael Andres from comment #1)
(In reply to Michel Normand from comment #0)
salt-master-2017.7.2-5.1.ppc64 requires salt = 2017.7.2-5.1, but this
requirement cannot be provided

'this requirement cannot be provided' means the a package is either not
available or all available packages are not installable. The later is the
case here, zypp tell you about the 'uninstallable provider:...'.

Looks like installing salt requires a downgrade from rpm-4.14.1 to
rpm-4.14.0. So this is a packaging or buildserice/repo problem. But not a
solver issue.


Assigning to salt-maintiners.
If you have no obvious dependency on rpm-4.14.0, check with mls@ whether it
may depend on the rpm version that has built your package.

We are not requiring a specific RPM version in the spec of Salt. Can this also
come from somewhere else?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages