Mailinglist Archive: opensuse-bugs (6221 mails)

< Previous Next >
[Bug 1087723] New: `zypper patch` fails with error message that package is not installed while it is
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 01 Apr 2018 18:01:22 +0000
  • Message-id: <bug-1087723-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1087723


Bug ID: 1087723
Summary: `zypper patch` fails with error message that package
is not installed while it is
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: libzypp
Assignee: zypp-maintainers@xxxxxxxxxxxxxxxxxxxxxx
Reporter: okurz@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 765649
--> http://bugzilla.opensuse.org/attachment.cgi?id=765649&action=edit
zypper.log of the session where zypper patch failed, reproducible with
comparable content

## Observation

Trying to call `zypper patch` or `zypper -n patch -l --upgrade` on an openSUSE
Leap 42.3 installation where `zypper dup` actually reports no updates available
yields error messages with "RPM failed: error: package
enlightenment-theme-openSUSE-20170714-1.1.noarch is not installed" or other
packages, e.g. "apparmor-docs".

## Further details
See zypper.log attached

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >