Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1051368] k3b always shows message "MP3 plugin missing", even if "Do not show again" has been selected
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 31 Jul 2017 10:20:31 +0000
  • Message-id: <bug-1051368-21960-9appx4SQdR@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1051368
http://bugzilla.opensuse.org/show_bug.cgi?id=1051368#c1

Wolfgang Bauer <wbauer@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |CONFIRMED
CC| |wbauer@xxxxxx

--- Comment #1 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Frank Kruger from comment #0)
Checking the tick box "Do not show again", however, does not
have any effect, i.e., the above-mentioned message shows up again when
restarting k3b.

Yes, see https://bugs.kde.org/show_bug.cgi?id=381368 .

The setting was not saved at all, this has been fixed (for 17.08).

But even with this fix the dialog is still shown on startup (i.e. the setting
is still not respected), that's why I didn't backport that fix to 42.3 (yet) as
it wouldn't change anything.

Apart from the MP3/codecs issue, is there any difference
between k3b from openSUSE und Packman?

No.
Packman just builds the same package with mp3 support.

As Packman links to the package from Tumbleweed, they always offer the latest
version though.

I only vaguely remember a discussion
some time ago on different permissions.

That should not be a problem (cdrecord should get the necessary permissions
nowadays without manually changing anything), and there's no difference between
the different k3b packages in this regard.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References