Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1046158] [kmp, psign, obs] Building KMPs without # needssslcertforbuild leads to broken Signatures
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 29 Jul 2017 10:06:22 +0000
  • Message-id: <bug-1046158-21960-GsQhcavmHk@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1046158
http://bugzilla.opensuse.org/show_bug.cgi?id=1046158#c5

Egbert Eich <eich@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(mmarek@xxxxxxxx)

--- Comment #5 from Egbert Eich <eich@xxxxxxxx> ---
Ok, I've passed the information to copypac/linpac the pesign-obs-integration
integration package into the build project to OpenHPC now. Along with it, I
passed information how to interconnect build services - so they can connect
directly to oS OBS (which may be useful for other thins as well).

Wouldn't it be possible that a module built with the pesign-obs-integration
containing the 'canned SLE12 certificate' to spit out a big warning together
with an explanation of what to do and fail the build?

The only explanation it spits out is to add the '# needssslcertforbuild' magic,
which obviously isn't enough. This warning also doesn't go away after adding
the ine. So this is a bit confusing already.

But let's see what comes out of OpenHPC tests.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >