Mailinglist Archive: opensuse-bugs (4794 mails)

< Previous Next >
[Bug 1050844] New: Gnome Mahjongg 3.20.0 is unusable (New in openSUSE 42.3)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 27 Jul 2017 02:50:55 +0000
  • Message-id: <bug-1050844-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1050844


Bug ID: 1050844
Summary: Gnome Mahjongg 3.20.0 is unusable (New in openSUSE
42.3)
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: x86-64
OS: SUSE Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: GNOME
Assignee: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
Reporter: antoine.mechelynck@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: Community User
Blocker: ---

Created attachment 734042
--> http://bugzilla.opensuse.org/attachment.cgi?id=734042&action=edit
screenshot

This happens in openSUSE 42.3 but not in 42.2

I get this every time.

When I try to start Mahjongg (the one by Gnome, whose icon is made of three
overlappiong yellow Mahjong tiles) I always get the same display, see attached
screenshot.

Mahjongg version is 3.20.0, as shown by its "About" menuitem.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups