Mailinglist Archive: opensuse-bugs (4780 mails)

< Previous Next >
[Bug 1049976] New: Yast2 tries to remove libsamba-passdb0-32bit but fails since it is not installed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 22 Jul 2017 11:09:07 +0000
  • Message-id: <bug-1049976-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1049976


Bug ID: 1049976
Summary: Yast2 tries to remove libsamba-passdb0-32bit but fails
since it is not installed
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: drfkrueger@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Given openSUSE Tumbleweed 20170721 (64-bit) yast2 sw_single wants to remove
libsamba-passdb0-32bit, but fails with "Subprocess failed. Error: RPM
fehlgeschlagen: error: package libsamba-passdb0-32bit-4.5.3-2.1.x86_64 is not
installed".

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >