Mailinglist Archive: opensuse-bugs (4775 mails)

< Previous Next >
[Bug 1049338] New: [Build 20170717] openQA test fails in zdup - File conflicts with ruby packages when TW to TW upgrade
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 19 Jul 2017 08:11:59 +0000
  • Message-id: <bug-1049338-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1049338


Bug ID: 1049338
Summary: [Build 20170717] openQA test fails in zdup - File
conflicts with ruby packages when TW to TW upgrade
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
URL: http://openqa.opensuse.org/tests/450807/modules/zdup/s
teps/52
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Samba
Assignee: samba-maintainers@xxxxxxx
Reporter: slindomansilla@xxxxxxxx
QA Contact: samba-maintainers@xxxxxxx
Found By: ---
Blocker: ---

## Observation

openQA test in scenario
opensuse-Tumbleweed-NET-x86_64-zdup_tw2twnext_gnome@64bit fails in
[zdup](http://openqa.opensuse.org/tests/450807/modules/zdup/steps/52)

File conflicts with ruby packages when TW to TW upgrade


## Reproducible

Fails since (at least) Build
[20170717](http://openqa.opensuse.org/tests/450807) (current job)


## Expected result

Last good: [20170712](http://openqa.opensuse.org/tests/447926) (or more recent)


## Further details

Always latest result in this scenario:
[latest](http://openqa.opensuse.org/tests/latest?distri=opensuse&flavor=NET&arch=x86_64&test=zdup_tw2twnext_gnome&version=Tumbleweed&machine=64bit)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >