Mailinglist Archive: opensuse-bugs (4775 mails)

< Previous Next >
[Bug 1049188] server:mail/sendmail: Bug libmilter.so.1.0.1 missing in sendmail-devel package
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 18 Jul 2017 23:01:30 +0000
  • Message-id: <bug-1049188-21960-p4zYdTmtTy@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1049188
http://bugzilla.opensuse.org/show_bug.cgi?id=1049188#c3

pgnd _ <pgnet.dev@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(pgnet.dev@gmail.c |
|om) |

--- Comment #3 from pgnd _ <pgnet.dev@xxxxxxxxx> ---
the fact remains that the sendmail-devel pkg,

-- does not require 'sendmail'
-- does not require 'libmilter1_0'
-- installs with a broken symlink

I can't think of any acceptable rationale for installing a broken anything.

Installing sendmail-devel for milter development is not sufficient; installing
libmilter is required.

Installing libmilter forces the install of sendmail -- which installs the
sendmail binary, which can/does conflicts with other MTAs.

It's entirely reasonable to want to install libmilter libs for milter devel,
without installing sendmail itself.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References