Mailinglist Archive: opensuse-bugs (4758 mails)

< Previous Next >
[Bug 1045375] Unable to connect to wifi because password can not be accepted within LXDE, LXQt, XFCE, …
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 07 Jul 2017 16:37:07 +0000
  • Message-id: <bug-1045375-21960-iCsKc0lUol@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1045375
http://bugzilla.opensuse.org/show_bug.cgi?id=1045375#c9

--- Comment #9 from Neil Rickert <nwr10cst-oslnx@xxxxxxxxx> ---
Responding to c#8

Yes, I agree that is confusing.

However, I went back and rechecked this morning. And this time it worked
properly.

I think there is something amiss with XFCE, though not sure what. On a
different computer, I logged into XFCE. And it crashed. I attempted to login
again, and got a quick crash back to the login screen (using "gdm"). So I
instead logged into Gnome. And then I logged out, and logged in again to XFCE.
And that worked this time.

I had the same thing happen about 1 week ago. There seems to be something
wrong in XFCE that is fixed by login to Gnome, then logout. (Yes, I know
that's a different topic, and I don't know how to document it, or I would open
another bug report).

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >