Mailinglist Archive: opensuse-bugs (4751 mails)

< Previous Next >
[Bug 1047217] New: Authentication Server, not possible to enable password policies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 04 Jul 2017 12:45:01 +0000
  • Message-id: <bug-1047217-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1047217


Bug ID: 1047217
Summary: Authentication Server, not possible to enable password
policies
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: x86-64
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: rmtron@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

It is not possible to enable the password policies in the LDAP server
configuration.
The Kerberos server is not running.

The operation aborts with the message:
Other (e.g., implementation specific) error: <olcAccess> handler exited with 1

I have detected the same problem in Leap 42.2.
I need to change this setting on my server, is there any workaround?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups