Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 1046990] python3-devel should also require python3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 04 Jul 2017 06:51:41 +0000
  • Message-id: <bug-1046990-21960-VTWWkNKZ11@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1046990
http://bugzilla.suse.com/show_bug.cgi?id=1046990#c1

Andreas Jaeger <aj@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Severity|Normal |Major

--- Comment #1 from Andreas Jaeger <aj@xxxxxxxx> ---
This came up in context of OpenSTack where for all other distros it's enough to
install python3-devel. Let's change the requires here. Marking Major after been
in the discussion with OpenStack, this was rather annoying to special case
openSUSE and SLES.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >