Mailinglist Archive: opensuse-bugs (4790 mails)

< Previous Next >
[Bug 1046964] New: gobby can't be installed / unresolved build dependencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 02 Jul 2017 13:27:15 +0000
  • Message-id: <bug-1046964-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1046964


Bug ID: 1046964
Summary: gobby can't be installed / unresolved build
dependencies
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: openSUSE 42.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
Assignee: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
Reporter: suse-beta@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: Beta-Customer
Blocker: ---

Trying to install (actually update) gobby on Tumbleweed gives me

# zypper dup --no-allow-vendor-change
...
2 Problems:
Problem: gobby-0.5.0-1.9.x86_64 requires libinfinity-0.6.so.0()(64bit), but
this requirement cannot be provided
Problem: gobby-0.5.0-1.9.x86_64 requires libinfinity-0.6.so.0()(64bit), but
this requirement cannot be provided

Problem: gobby-0.5.0-1.9.x86_64 requires libinfinity-0.6.so.0()(64bit), but
this requirement cannot be provided
deleted providers: libinfinity-1_0-0-0.6.7-1.7.x86_64
Solution 1: deinstallation of gobby-0.5.0-1.9.x86_64
Solution 2: keep obsolete libinfinity-lang-0.6.7-1.7.noarch
Solution 3: break gobby-0.5.0-1.9.x86_64 by ignoring some of its dependencies


Looking at OBS https://build.opensuse.org/package/show/openSUSE:Factory/gobby I
see "unresolvable" - "nothing provides pkgconfig(libinfinity-0.6)"

https://build.opensuse.org/package/show/openSUSE:Factory/libinfinity has
version 0.7.1, which is indeed != 0.6 ;-)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups