Mailinglist Archive: opensuse-bugs (4661 mails)

< Previous Next >
[Bug 1031424] hwinfo: error while loading shared libraries: libhd.so.20
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 23 Jun 2017 01:36:35 +0000
  • Message-id: <bug-1031424-21960-D6KrF5gLOU@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1031424
http://bugzilla.suse.com/show_bug.cgi?id=1031424#c13

--- Comment #13 from Regis Fauquet <regis@xxxxxxxx> ---
I just realized that version 21.45 is not a bundled package for Leap 42.2. I
was experimenting with other package versions to see if I got the same error,
and I did. So tomorrow I will go back to version 21.39.

Reviewing zypper history these are the versions I tested last time:
2017-03-29
12:08:29|install|hwinfo|21.38-6.1|x86_64|root@cerberus|repo-update|e9758c183d21a6614c10d661606e2fbb4f85b58c47d213df9dc51ed3b96424e0|
2017-05-15
10:37:06|install|hwinfo|21.39-8.3.1|x86_64|root@cerberus|repo-update|702a48215ab7b99a3e47a2e6019a474f98b6fa2e46d0e72aa50e2a6d261278e3|
2017-05-15
10:47:38|install|hwinfo|21.38-6.1|x86_64|root@cerberus|repo-update|e9758c183d21a6614c10d661606e2fbb4f85b58c47d213df9dc51ed3b96424e0|

I also noticed that the output of rpm -q --requires hwinfo
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libhd.so.21()(64bit)
libx86emu.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

And that I do not have ldconfig installed which shows as a prerequire package
for hwinfo. I will install it before re-installing hwinfo 25.39 and see if it
makes a difference.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >