Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044521] suse-xsl-stylesheets update problem switching from liberation-fonts to liberation2-fonts dependency
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 17 Jun 2017 22:24:56 +0000
  • Message-id: <bug-1044521-21960-FYXb5GoCgm@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1044521
http://bugzilla.opensuse.org/show_bug.cgi?id=1044521#c7

Tony Mechelynck <antoine.mechelynck@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |VERIFIED

--- Comment #7 from Tony Mechelynck <antoine.mechelynck@xxxxxxxxx> ---
After having "hung" for some time with "1 patch found" but "no package found"
in "zypper up -t package -t patch", package suse-xsl-stylesheets could finally
be updated wioth no conflicts. After that, patch 6893 is not listed as "needed"
anymore, but as "applied" (in the listing produced by "zypper lp -a").

=> VERIFIED for Leap 42.2 / x86_64 with Update-Test repo enabled. Since this is
a noarch package, I assume that a separate verification is not needed on 32-bit
Linux. Feel free to turn my VERIFIED back to RESOLVED (via REOPENED if Bugzilla
doesn't allow going directly from VERIFIED to RESOLVED) if further testing is
still needed.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References