Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044806] New: Copying from CF card extremely slow (USB3 card reader) and damages card file system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 17 Jun 2017 15:49:59 +0000
  • Message-id: <bug-1044806-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1044806


Bug ID: 1044806
Summary: Copying from CF card extremely slow (USB3 card reader)
and damages card file system
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Major
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: studio@xxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 729297
--> http://bugzilla.opensuse.org/attachment.cgi?id=729297&action=edit
screenshot from Dolphin showing the slow speed

I tried to download a few images from my camera card which is compact flash
SandDisk Extreme UDMA.

However Dolphin reports extremely low download speed (see attachment).

The card reader is Trasncend TS-RDF8K USB 3.0 and so far it has always worked
at quite high speed (usually around 70mb/s). This is the first time I see such
slowness. I reconnected, ejected the card and tried again - still slow.

The same card with the same reader on the same computer, on the same USB 3 port
works fine on Windows 7 and transfers are very fast.

Something more: Linux seems to damage the file system on the card because after
copying the images from the card - Windows sees no files in the directory on
the card and also after inserting the card back in the camera: the camera
cannot see any file. Yet both Windows and the camera detect that there is some
space occupied on the card.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >