Mailinglist Archive: opensuse-bugs (4650 mails)

< Previous Next >
[Bug 1043467] Hangs on boot with latest (4.4.70-18) kernel
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Jun 2017 06:48:18 +0000
  • Message-id: <bug-1043467-21960-j3mjDkCh6m@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1043467
http://bugzilla.suse.com/show_bug.cgi?id=1043467#c13

--- Comment #13 from Luigi Baldoni <aloisio@xxxxxxx> ---
(In reply to Takashi Iwai from comment #12)
(In reply to Luigi Baldoni from comment #11)
Using 4.4.71-2.ge1e822f-default, about 1 in 5 boots ends up in a console and
display-manager cannot be started. dmesg doesn't show any obvious error, nor
does Xorg.0.log.

Has this never happened before?

Not that I remember. Or not with this frequency, at the very least.

If it's no hang, it sounds like a typical behavior I can see with lightdm +
XFCE when the network was switched before the reboot.
Usually I need to do the followings:
- Remove ~/.Xauthority file.
- Restart lightdm via "/usr/sbin/rcxdm restart" as root.

I use sddm and plasma5. Will try restarting it by hand as, in hindsight, I
should have done as first thing.

'sudo reboot' hangs.

Does it happen always? Or is it only occasionally?

Can't say for certain. Will try and find out more.

Once when you figure it out, please open another bug report. The problem is
very likely irrelevant with this bug.

That's what I wanted to know, thanks.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >