Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 770608] [yast2-metapackage-handler] 1-click install shows success, but package not installed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 15 Jun 2017 08:23:50 +0000
  • Message-id: <bug-770608-21960-L64Az8HSPW@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=770608
http://bugzilla.opensuse.org/show_bug.cgi?id=770608#c5

--- Comment #5 from Mindaugas Baranauskas <opensuse.lietuviu.kalba@xxxxxxxxx>
---
Created attachment 729044
--> http://bugzilla.opensuse.org/attachment.cgi?id=729044&action=edit
y2logs in oS Leap 42.3beta

I can reproduce in openSUSE Leap 42.3beta :
1. Remove espeak package, close package manager
2. Mark espeak as taboo, close package manager
4. Try install espeak via 1-click
http://software.opensuse.org/ymp/openSUSE:Leap:42.3/standard/espeak.ymp

Result: espeak not installed, but 1-click installer shows success without
informing about conflicting packages.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >