Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1040857] Screen brightness on skylake + optimus laptop with kernel 4.11
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 14 Jun 2017 14:34:06 +0000
  • Message-id: <bug-1040857-21960-0qzE2sc3Fk@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040857
http://bugzilla.opensuse.org/show_bug.cgi?id=1040857#c5

--- Comment #5 from Takashi Iwai <tiwai@xxxxxxxx> ---
(In reply to Hans de Jong from comment #4)
I added the dmesg outputs for kernel 4.10.13-1-default and 4.11.4-1-default.

With the 4.10 kernel everything works fine. With the 4.11.4-1-default
kernel, /sys/class/backlight/acpi_video0 shows up instead of
/sys/class/backlight/intel_backlight and brightness cannot be changed even
when changing the value of brightness in that directory.

Thanks. Through a quick glance, there is no significant difference between
these two boot messages, so the bug doesn't appear there, unfortunately.

I also installed kernel 4.12 from OBS, but that one boots into a black
screen with no messages.

That's bad.

I guess the best option for now is to report to upstream. Care to open a bug
report in bugzilla.freedesktop.org, category DRI/Intel? Feel free to add me
(tiwai@xxxxxxx) to Cc there in case you need any assistance.

Maybe you'll be asked to open two bugs: one for the backlight regression and
another for 4.12 breakage.

Thanks.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >