Mailinglist Archive: opensuse-bugs (4652 mails)

< Previous Next >
[Bug 1044027] New: server:monitoring/nagvis: Not installable on TW or Leap 42.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 13 Jun 2017 09:16:40 +0000
  • Message-id: <bug-1044027-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1044027


Bug ID: 1044027
Summary: server:monitoring/nagvis: Not installable on TW or
Leap 42.3
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Hardware: Other
OS: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: 3rd party software
Assignee: nix@xxxxxxxxxxxx
Reporter: fvogt@xxxxxxxx
QA Contact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---

can't install nagvis-demos-1.8.5-3.2.noarch:
package nagvis-demos-1.8.5-3.2.noarch requires nagvis = 1.8.5, but none of
the providers can be installed
nothing provides php5-ZendFramework needed by nagvis-1.8.5-3.2.noarch
nothing provides php5-pear-xml_parser needed by nagvis-1.8.5-3.2.noarch

PHP7 seems to be supported by upstream in a current version, so it likely just
needs an update and adjusted dependencies.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages