Mailinglist Archive: opensuse-bugs (4650 mails)

< Previous Next >
[Bug 1043218] YaST crashes on installation of banshee
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 09 Jun 2017 09:29:52 +0000
  • Message-id: <bug-1043218-21960-PflmlljPHc@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1043218
http://bugzilla.suse.com/show_bug.cgi?id=1043218#c4

Michael Andres <ma@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Component|libzypp |YaST2
Assignee|zypp-maintainers@xxxxxxxxxx |yast2-maintainers@xxxxxxx
|o.novell.com |
QA Contact|qa-bugs@xxxxxxx |jsrain@xxxxxxxx

--- Comment #4 from Michael Andres <ma@xxxxxxxx> ---
Fixed potential crashes in libzypp:
TRUNK libzypp 16.12.1
SLE-12-SP3 libzypp 16.12.1
SLE-12-SP2 libzypp 16.12.1
SLE-12-SP1 libzypp 15.25.1
SLE-12 libzypp 14.45.5

->yast2-maintainers to fix pkg-bindings

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >