Mailinglist Archive: opensuse-bugs (4627 mails)

< Previous Next >
[Bug 1037891] All YaST module window names show "ruby" instead of a more specifc name (was: Yast module windows in Plasma: generic x window icon and grouped as "ruby" in task manager)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 09 Jun 2017 07:57:47 +0000
  • Message-id: <bug-1037891-21960-TGMh486b44@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1037891
http://bugzilla.suse.com/show_bug.cgi?id=1037891#c30

--- Comment #30 from Josef Reidinger <jreidinger@xxxxxxxx> ---
(In reply to Oliver Kurz from comment #29)
(In reply to Fabian Vogt from comment #27)
In 42.2, where everything works fine, WM_CLASS = "YaST2", "YaST2", while in
42.3 and TW WM_CLASS = "ruby", "YaST2 - sw_single @ linux-lm3i.site"

I hope I am not confusing the discussion more by stating that this is also
visible in the installer. In the installer popups show up that have that
quite long string "YaST2 - installation @ <hostname>" or similar. This
string can also be touching the border of the window which I consider a
visual regression.

to be honest, I am quite confused by installation, as some already had this
long string in past, e.g. when doing ssh -X installation, but in some other
cases it was only YaST2? Currently it always shows the same, I can always also
show YaST2 itself, but I really do not want to do some magic to display
different stuff depending on communication method ( which from my POV was just
mistake in past ).

if you check https://openqa.suse.de/tests/925004#step/welcome/1 you see that
even in past was there that YaST2 @ something. so maybe skip installation part,
to not mention it is installation client?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >