Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042850] Package calibre requires python-Pygments >= 2.0.1, but this requirement cannot be provided
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 20:39:57 +0000
  • Message-id: <bug-1042850-21960-eqZdZMhZ7U@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850#c3

--- Comment #3 from Andreas Stieger <astieger@xxxxxxxx> ---
(In reply to Ludwig Nussel from comment #2)
* python-efl
* python-oslo.middleware
* python-pyramid
* python3-efl

These four manage to fail all by themselves against openSUSE:Leap:42.3, with
the original python-Pygments 1.6.

https://build.opensuse.org/project/show/home:AndreasStieger:pygments
https://build.opensuse.org/project/monitor/home:AndreasStieger:pygments

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References