Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042900] New: can't install Mesa-libd3d-32bit
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 12:17:01 +0000
  • Message-id: <bug-1042900-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1042900


Bug ID: 1042900
Summary: can't install Mesa-libd3d-32bit
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X.Org
Assignee: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Reporter: lnussel@xxxxxxxx
QA Contact: xorg-maintainer-bugs@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---

can't install Mesa-libd3d-devel-32bit-17.0.5-172.1.x86_64:
nothing provides libvulkan_intel-32bit = 17.0.5 needed by
Mesa-libd3d-devel-32bit-17.0.5-172.1.x86_64
nothing provides libvulkan_radeon-32bit = 17.0.5 needed by
Mesa-libd3d-devel-32bit-17.0.5-172.1.x86_64

can't install Mesa-libd3d-32bit-17.0.5-172.1.x86_64:
nothing provides libvulkan_intel-32bit = 17.0.5 needed by
Mesa-libd3d-32bit-17.0.5-172.1.x86_64

baselibs.conf mismatch?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >