Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042559] yast2-live-installer not works since openSUSE 42.2 - please remove package from 42.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 09:58:17 +0000
  • Message-id: <bug-1042559-21960-OB2CKGIhPi@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1042559
http://bugzilla.suse.com/show_bug.cgi?id=1042559#c3

--- Comment #3 from Mindaugas Baranauskas <opensuse.lietuviu.kalba@xxxxxxxxx>
---
I agree that openSUSE can say "no longer being developed" and this holds for
Tumbleweed and future Leap 15.

But now openSUSE 42.2 and 42.3 is still maintained and they PROVIDES BROKEN
yast-live-installer 3.1.8. If openSUSE provide package, it must maintain
package. There was still activity in
https://github.com/yast/yast-live-installer/tree/master_old
https://github.com/yast/yast-live-installer/tree/SLE-12-SP2
to provide a bit updated 3.1.10

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >