Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042850] Package calibre requires python-Pygments >= 2.0.1, but this requirement cannot be provided
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 09:54:35 +0000
  • Message-id: <bug-1042850-21960-nlHoTT481W@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850#c2

Ludwig Nussel <lnussel@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |bbrunner@xxxxxxxx,
| |jberry@xxxxxxxx

--- Comment #2 from Ludwig Nussel <lnussel@xxxxxxxx> ---
We've prepared such a project as everyone seems to hide away. According to
https://build.opensuse.org/project/monitor?utf8=%E2%9C%93&commit=Filter%3A&failed=1&unresolvable=1&broken=1&blocked=1&dispatching=1&scheduled=1&building=1&finished=1&signing=1&locked=1&deleting=1&pkgname=&repo_standard=1&arch_x86_64=1&project=openSUSE%3ALeap%3A42.3%3AStaging%3Aadi%3A17&defaults=0

we need fixes for

* python-Sphinx
* python-efl
* python-oslo.middleware
* python-pyramid
* python3-efl

Since maintenance allowed the python-Pygments version update I also see
responsibility at maintenance to help fix that.

not amused.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References