Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042850] Package calibre requires python-Pygments >= 2.0.1, but this requirement cannot be provided
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 09:30:17 +0000
  • Message-id: <bug-1042850-21960-tikSo396Jl@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850#c1

Andreas Stieger <astieger@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |astieger@xxxxxxxx,
| |cornelis@xxxxxxxxx,
| |dmueller@xxxxxxxx,
| |fvogt@xxxxxxxx,
| |lnussel@xxxxxxxx
Assignee|bnc-team-screening@xxxxxxxx |cornelis@xxxxxxxxx
|ovo.novell.com |

--- Comment #1 from Andreas Stieger <astieger@xxxxxxxx> ---
This already has two requests:
https://build.opensuse.org/request/show/500639
https://build.opensuse.org/request/show/496766

"breaks python-Sphinx"
"Could you please prepare a project that has pygments, sphinx and the 186 other
packages reported by osc whatdependson linked into it? That way we'd know
beforehand what else needs fixing."

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References