Mailinglist Archive: opensuse-bugs (4655 mails)

< Previous Next >
[Bug 1042850] New: Package calibre requires python-Pygments >= 2.0.1, but this requirement cannot be provided
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 06 Jun 2017 09:04:12 +0000
  • Message-id: <bug-1042850-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1042850


Bug ID: 1042850
Summary: Package calibre requires python-Pygments >= 2.0.1, but
this requirement cannot be provided
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: x86-64
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: manfred.h@xxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

I am in the process to upgrade my openSUSE_Leap_42.2 installation to the latest
build of 42.3 (openSUSE-42.3-x86_64-Build0257); when running "zypper dup" I get
the following:

Problem: calibre-2.85.1-1.2.x86_64 requires python-Pygments >= 2.0.1, but
this requirement cannot be provided

And indeed, "zypper se -s -x python-Pygments" only shows version "1.6-14.4"; a
similar problem existed in 42.2 (#1015195), but an updated package cured the
problem there.

Can a similar package update be added for 42.3, please?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >