Mailinglist Archive: opensuse-bugs (4661 mails)

< Previous Next >
[Bug 1042124] New: Button box accelerators broken with Qt 5.9
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 01 Jun 2017 07:43:55 +0000
  • Message-id: <bug-1042124-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1042124


Bug ID: 1042124
Summary: Button box accelerators broken with Qt 5.9
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
URL: http://openqa.opensuse.org/tests/412005/modules/update
s_packagekit_kde/steps/7
OS: Other
Status: CONFIRMED
Severity: Major
Priority: P5 - None
Component: KDE Workspace (Plasma)
Assignee: opensuse-kde-bugs@xxxxxxxxxxxx
Reporter: fvogt@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

## Observation

openQA test in scenario opensuse-Staging:D-Staging2-DVD-x86_64-kde@64bit fails
in
[updates_packagekit_kde](http://openqa.opensuse.org/tests/412005/modules/updates_packagekit_kde/steps/7)

Reproduced locally, neither Alt-O, Alt-D or any other accelerator in the button
box works.


## Reproducible

Fails since (at least) Build [1180.1](http://openqa.opensuse.org/tests/412005)
(current job)


## Expected result

Last good: [1168.1](http://openqa.opensuse.org/tests/410611) (or more recent)


## Further details

Always latest result in this scenario:
[latest](http://openqa.opensuse.org/tests/latest?version=Staging%3AD&arch=x86_64&machine=64bit&test=kde&flavor=Staging2-DVD&distri=opensuse)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages