Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041092] elinks fails to install after latest perl update
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 May 2017 21:33:40 +0000
  • Message-id: <bug-1041092-21960-SoTn22Rl5J@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041092
http://bugzilla.opensuse.org/show_bug.cgi?id=1041092#c2

Sergio Cuellar <herrsergio@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |herrsergio@xxxxxxxxx

--- Comment #2 from Sergio Cuellar <herrsergio@xxxxxxxxx> ---
I have the same issue. It seem like there are a lot of broken dependencies.
When I try to update "perl-base", I get a lot of errors [1]

I update my system every time there is a notification of a new update.

[1] https://paste.ubuntu.com/24719008/

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References