Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1032564] several GExiv2.Metadata introspection bugs when using python
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 May 2017 20:34:17 +0000
  • Message-id: <bug-1032564-21960-F8zvkja6cn@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1032564
http://bugzilla.opensuse.org/show_bug.cgi?id=1032564#c6

--- Comment #6 from Damon Lynch <damonlynch@xxxxxxxxx> ---
I had not installed the package python3-gexiv2. Perhaps when I filed the bug,
the package python3-gexiv2 didn't exist? I can't say. In any case, I can't
locate that package in Leap 42.2.

After installing python3-gexiv2 in Tumbleweed, the code works as expected.
Because python3-gexiv2 doesn't appear to exist in Leap 42.2, the problem
probably still exists in that release.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >