Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 May 2017 16:37:58 +0000
  • Message-id: <bug-1039163-21960-FhKHobTG7h@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c38

Jason Mader <jmader2@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(jmader2@xxxxxxx) |

--- Comment #38 from Jason Mader <jmader2@xxxxxxx> ---
I’ve reinstalled Leap 42.2 and changed the repository URI. I cannot play the
MPEG-1/2 Video files, same error, No valid frames decoded before end of stream.

Alias : Packman Repository
Name : Packman Repository
URI : http://packman.inode.at/suse/openSUSE_Leap_42.2/
Enabled : Yes
GPG Check : (r ) Yes
Priority : 99 (default priority)
Autorefresh : On
Keep Packages : Off
Type : rpm-md
GPG Key URI :
Path Prefix :
Parent Service :
Keywords : ---
Repo Info Path : /etc/zypp/repos.d/Packman Repository.repo
MD Cache Path : /var/cache/zypp/raw/Packman Repository

I tried `zypper dup --from 'Packman Repository'`: "Nothing to do."

S | Name | Type | Version | Arch |
Repository
--+-----------------------------------+---------+-------------+--------+-------------------
i | gstreamer | package | 1.8.3-2.3.1 | x86_64 | Online
updates for openSUSE Leap (standard)
i | gstreamer-plugins-libav | package | 1.8.3-2.7 | x86_64 |
Packman Repository
i | gstreamer-plugins-ugly-orig-addon | package | 1.8.3-2.4 | x86_64 |
Packman Repository
i | libavcodec57 | package | 3.3-6.8.1 | x86_64 |
Packman Repository
i | libavformat57 | package | 3.3-6.8.1 | x86_64 |
Packman Repository

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References