Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041443] Raspberry Pi 3: zypper unclear conflict resolution problem message
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 May 2017 10:44:36 +0000
  • Message-id: <bug-1041443-21960-zo4FYcRINx@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1041443
http://bugzilla.suse.com/show_bug.cgi?id=1041443#c4

--- Comment #4 from Michael Andres <ma@xxxxxxxx> ---
kernel-default-4.11.1-1.1.aarch64 openSUSE-Ports-Tumbleweed-repo-oss
vendor(openSUSE)
kernel-default-4.11.1-1.1.aarch64 @System
vendor(openSUSE)
kernel-default-4.4.68-7.1.aarch64 @System
vendor(obs://build.opensuse.org/devel:ARM)

(In reply to Jeroen Pluimers from comment #0)
1. Basically both the 1 and c will abort the upgrade so there is no way to
perform `--no-allow-vendor-change` upgrades any more.

That's not true.

The conflict somehow tries to tell that there is no way to update
kernel-default-4.4.68-7.1. The available update (4.11.1) would cause a vendor
change, OTOH is this update already installed. We'll try to improve those
messages.

Anyway, if you select '1' the dup proceeds. It's just that your system is
already up-to-date, so there is actually nothing more to do. That's why it
probably looks like it's doing the same as 'cancel'.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References