Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041301] Yast -systemd Journal filter fails on specific date range
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 May 2017 09:58:07 +0000
  • Message-id: <bug-1041301-21960-GbjzFljN7W@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041301
http://bugzilla.opensuse.org/show_bug.cgi?id=1041301#c6

--- Comment #6 from Ian Powell <bingmybong@xxxxxxxxxxxxxx> ---
(In reply to Stefan Hundhammer from comment #2)
What locale are you using? (Both in KDE and on the console)
Please add the output of the "locale" command for both your user account and
for root. Also, please attach /etc/sysconfig/language .

# locale for su
LANG=en_GB.UTF-8
LC_CTYPE="en_GB.UTF-8"
LC_NUMERIC=en_GB.UTF-8
LC_TIME="en_GB.UTF-8"
LC_COLLATE="en_GB.UTF-8"
LC_MONETARY=en_GB.UTF-8
LC_MESSAGES="en_GB.UTF-8"
LC_PAPER="en_GB.UTF-8"
LC_NAME="en_GB.UTF-8"
LC_ADDRESS="en_GB.UTF-8"
LC_TELEPHONE="en_GB.UTF-8"
LC_MEASUREMENT="en_GB.UTF-8"
LC_IDENTIFICATION="en_GB.UTF-8"
LC_ALL=

~> locale for user
LANG=en_GB.UTF-8
LC_CTYPE="en_GB.UTF-8"
LC_NUMERIC=en_GB.UTF-8
LC_TIME="en_GB.UTF-8"
LC_COLLATE="en_GB.UTF-8"
LC_MONETARY=en_GB.UTF-8
LC_MESSAGES="en_GB.UTF-8"
LC_PAPER="en_GB.UTF-8"
LC_NAME="en_GB.UTF-8"
LC_ADDRESS="en_GB.UTF-8"
LC_TELEPHONE="en_GB.UTF-8"
LC_MEASUREMENT="en_GB.UTF-8"
LC_IDENTIFICATION="en_GB.UTF-8"
LC_ALL=


What was the exact error message?

"calling journalctl failed"

The logs from the error case (and only that) would also be helpful. You
could move away the old ones, run that YaST module again and attach the
content of /var/log/YaST2, then move the logs back:

su
cd /var/log
mv YaST2 YaST2.old

...(run module again)...

tar cvf /tmp/y2logs.tar
rm -rf YaST2
mv YaST2.old YaST2

TIA

See attachments as requested

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References