Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1040863] New: libopenssl1 does not have x86_64 rpm
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 25 May 2017 23:26:06 +0000
  • Message-id: <bug-1040863-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040863


Bug ID: 1040863
Summary: libopenssl1 does not have x86_64 rpm
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
OS: Other
Status: NEW
Severity: Critical
Priority: P5 - None
Component: Installation
Assignee: yast2-maintainers@xxxxxxx
Reporter: jayvdb@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Depends on: 1040862
Found By: ---
Blocker: ---

+++ This bug was initially created as a clone of Bug #1040862 +++

My docker build has broken because there is no x86-64 build of the latest
libopenssl1.

Installing python:

Problem: python-2.7.13-2.2.x86_64 requires
libcrypto.so.1.0.0(OPENSSL_1.0.0)(64bit), but this requirement cannot be
provided

uninstallable providers: libopenssl1_0_0-1.0.2k-1.2.x86_64[oss]

Solution 1: downgrade of libopenssl1_0_0-1.0.2k-3.1.x86_64 to
libopenssl1_0_0-1.0.2k-1.2.x86_64
Solution 2: do not install python-2.7.13-2.2.x86_64
Solution 3: break python-2.7.13-2.2.x86_64 by ignoring some of its
dependencies

See https://github.com/coala/docker-coala-base/issues/178 for Travis CI builds

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >