Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1040462] New: Ugly font rendering (no AA) on some websites in Firefox
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 May 2017 20:29:28 +0000
  • Message-id: <bug-1040462-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040462


Bug ID: 1040462
Summary: Ugly font rendering (no AA) on some websites in
Firefox
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: All
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Firefox
Assignee: bnc-team-mozilla@xxxxxxxxxxxxxxxxxxxxxx
Reporter: moritzrakow@xxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 726104
--> http://bugzilla.opensuse.org/attachment.cgi?id=726104&action=edit
Screenshot of reddit.com, with Dev Tools open to see which fonts are used.

## Overview

On some websites, text rendered in small point sizes looks ugly, there is no
anti-aliasing. See screenshot attached.

## Steps to reproduce

1. Go to https://reddit.com, or German news website http://www.tagesspiegel.de

There are certainly more websites affected.

## Actual result

Rendered text looks ugly.

## Expected result

Text is rendered more smoothly, similar to how it works on most websites.

## Build and hardware

USB/DVD install on 64bit laptop, updated to build 0251.

## Additional information

On most websites, text looks fine.

When forcing a certain font in the Firefox settings, the rendering using that
font also looks fine (tested with Source [Sans|Serif|Code] Pro).

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages