Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1017189] libvirt: vbox:///session: internal error: unable to initialize VirtualBox driver API
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 May 2017 08:24:45 +0000
  • Message-id: <bug-1017189-21960-6MWnvcw9sH@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1017189
http://bugzilla.opensuse.org/show_bug.cgi?id=1017189#c7

Matwey Kornilov <matwey.kornilov@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Version|13.2 |Leap 42.2
Resolution|FIXED |---

--- Comment #7 from Matwey Kornilov <matwey.kornilov@xxxxxxxxx> ---
Hello,

I am facing the similar issue at openSUSE Leap 42.2 with

virtualbox-5.1.22-19.15.2.x86_64 (from OSS updates)

and

libvirt 2.0.0


virtualbox 5.1 API is supported only starting libvirt 2.5.x.

See commit 15209649bdaa5fc995983708e47d4bd84791b228 ("vbox: add vbox 5.1 C API
header file.")

I see

libvirtd[10559]: Libvirt doesn't support VirtualBox API version 5001022

in

systemctl status libvirtd

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >