Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1040289] gpg2 decrypt fails after update to 2.1.21-1.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 May 2017 07:57:47 +0000
  • Message-id: <bug-1040289-21960-BGonBo0JBk@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1040289
http://bugzilla.suse.com/show_bug.cgi?id=1040289#c1

Andreas Stieger <astieger@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |osukup@xxxxxxxx
Flags| |needinfo?(osukup@xxxxxxxx)

--- Comment #1 from Andreas Stieger <astieger@xxxxxxxx> ---
There was a regression in 2.1.20 that corrupted old-style keyring.gpg files. Do
you have this type of storage for secret keys?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References