Mailinglist Archive: opensuse-bugs (4284 mails)

< Previous Next >
[Bug 1039899] obs-sign does not work with gpg2-2.1.21 and higher
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 22 May 2017 09:58:46 +0000
  • Message-id: <bug-1039899-21960-jrpORt9Zzm@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1039899
http://bugzilla.opensuse.org/show_bug.cgi?id=1039899#c2

Andreas Stieger <astieger@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|IN_PROGRESS |RESOLVED
Resolution|--- |FIXED

--- Comment #2 from Andreas Stieger <astieger@xxxxxxxx> ---
Patch forwarded to Factory.

The patch has little to no change of getting merged upstream, in light of the
alternative of splitting gpg from agent operations in GnuPG 2.1. So long term
we should look at the implementation of signd to see if this upstream
functionality can be used for our purposes. We could drop the patch then.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References