Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 21 May 2017 09:11:43 +0000
  • Message-id: <bug-1039163-21960-8a8VydwlhN@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c15

Dave Plater <davejplater@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(jmader2@xxxxxxx)

--- Comment #15 from Dave Plater <davejplater@xxxxxxxxx> ---
(In reply to Jason Mader from comment #14)
Dave, you don't need packman:gstreamer-plugins-libav to play MPEG-1/2 Video;
you need packman:gstreamer-plugins-ugly-orig-addon. But once
packman:gstreamer-plugins-libav get's installed then MPEG-1/2 Video playback
stops working with the error. And then removing
packman:gstreamer-plugins-libav MPEG-1/2 Video playback will work again (but
so many other formats need packman:gstreamer-plugins-libav to play, so
they'll stop working.)

I think I've managed to get my gstreamer plugins to match yours but without
gstreamer-plugins-libav I do lose x264 and 5 capabilities though reinstalling
it and removing gstreamer-plugins-ugly-orig-addon doesn't lose MPEG-1/2
capabilities. I'm wondering if gstreamer-plugins-ugly-orig-addon is even
necessary.
zypper se -si gstreamer|grep pacman
i | gstreamer-plugins-bad | package | 1.8.3-5.5.4 | x86_64 |
pacman
i | gstreamer-plugins-libav | package | 1.8.3-2.7 | x86_64 |
pacman
i | gstreamer-plugins-ugly | package | 1.8.3-2.4 | x86_64 |
pacman
i | gstreamer-plugins-ugly-doc | package | 1.8.3-2.4 | x86_64 |
pacman
i | gstreamer-plugins-ugly-lang | package | 1.8.3-2.4 | noarch |
pacman
All the rest of my gstreamer is up to date from openSUSE, I also have a number
of gstreamer-0_10 packages which I can't remove yet due to key packages which
depend on it but I maintain most of them so I'll take steps to rectify this in
the near future:
i | gstreamer-0_10 | package | 0.10.36-16.2 | x86_64 |
oss
i | gstreamer-0_10-lang | package | 0.10.36-16.2 | noarch |
oss
i | gstreamer-0_10-plugin-esd | package | 0.10.31-17.3.1 | x86_64 |
update
i | gstreamer-0_10-plugin-gnomevfs | package | 0.10.36-14.6 | x86_64 |
oss
i | gstreamer-0_10-plugins-bad | package | 0.10.23-27.1 | x86_64 |
update
i | gstreamer-0_10-plugins-bad-lang | package | 0.10.23-27.1 | noarch |
update
i | gstreamer-0_10-plugins-base | package | 0.10.36-14.6 | x86_64 |
oss
i | gstreamer-0_10-plugins-base-lang | package | 0.10.36-14.6 | noarch |
oss
i | gstreamer-0_10-plugins-good | package | 0.10.31-17.3.1 | x86_64 |
update
i | gstreamer-0_10-plugins-good-lang | package | 0.10.31-17.3.1 | noarch |
update
i | gstreamer-0_10-plugins-ugly | package | 0.10.19-17.3 | x86_64 |
oss
i | gstreamer-0_10-plugins-ugly-lang | package | 0.10.19-17.3 | noarch |
oss
i | libgstreamer-0_10-0 | package | 0.10.36-16.2 | x86_64 |
oss
i | python-gstreamer-0_10 | package | 0.10.22-14.4 | x86_64 |
oss

I'm using gst-discoverer-1.0 to test, I assume that this isn't a totem bug.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References