Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 May 2017 05:12:05 +0000
  • Message-id: <bug-1039163-21960-vPQrWcdGI6@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c13

--- Comment #13 from Dave Plater <davejplater@xxxxxxxxx> ---
(In reply to Jason Mader from comment #12)
It seems that the Packman Essentials gstreamer-plugins-libav interferes with
MPEG-1/2 Video playback that's provided by
packman:gstreamer-plugins-ugly-orig-addon

I removed gstreamer-plugins-libav from my system and still had gst MPEG-1 and 2
playback. I'll parse your list and try to duplicate your problem later on.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References