Mailinglist Archive: opensuse-bugs (4284 mails)

< Previous Next >
[Bug 1039700] [Build 0243] hanging system within plasma session. kernel WARNING: CPU: 0 PID: 2007 at ../drivers/gpu/drm/drm_irq.c:1326 drm_wait_one_vblank+0x149/0x180
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 May 2017 08:09:51 +0000
  • Message-id: <bug-1039700-21960-02NrbmD9Qy@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039700
http://bugzilla.suse.com/show_bug.cgi?id=1039700#c12

Takashi Iwai <tiwai@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Component|Kernel |KDE Workspace (Plasma)
Assignee|kernel-maintainers@xxxxxxxx |opensuse-kde-bugs@opensuse.
|ovo.novell.com |org

--- Comment #12 from Takashi Iwai <tiwai@xxxxxxxx> ---
(In reply to Oliver Kurz from comment #11)
(In reply to Takashi Iwai from comment #10)
You can try the remote access and trigger sysrq-t for checking which process
is handing what. But I guess it won't show up if it's a silent GPU hang.

Well, my bash text session is working fine and the mouse also works.
Checking /var/log/XOrg.0.log I can see that X is also responsive to the VT
switch. So can I guess it is not a "silent GPU hang"? It could be a plasma
issue or something that is at least related to the driver.

Aha, then it might be a different issue. If the mouse cursor and the text
rendering works, it smells more like a problem in Qt or whatever. If it were
an issue in X in Mesa, the whole things should stall.

Any recommendations regarding checking which application hang here?

I don't use KDE so have little idea, sorry. Let other people debugging it.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >