Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 May 2017 06:44:36 +0000
  • Message-id: <bug-1039163-21960-1H6mPWotDQ@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c10

Dave Plater <davejplater@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(jmader2@xxxxxxx)
Severity|Minor |Normal

--- Comment #10 from Dave Plater <davejplater@xxxxxxxxx> ---
I suspect that the problem lies with the "Multimedia Codecs" page. Which method
did you use, zypper or "one click install"?
On my system downgrading gstreamer-plugins-bad to the official version doesn't
prevent MPEG-1 or MPEG-2 files from being recognized by gst-discoverer-1.0.
Please post the output from "zypper se -si gst" and I will try and identify the
gstreamer package that needs to be changed.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References