Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039752] New: ffmpeg-2.8.10-9.1.x86_64 fails to install due to missing dependency
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 18 May 2017 14:41:49 +0000
  • Message-id: <bug-1039752-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039752


Bug ID: 1039752
Summary: ffmpeg-2.8.10-9.1.x86_64 fails to install due to
missing dependency
Classification: openSUSE
Product: openSUSE Backports
Version: SLE-12-SP1
Hardware: x86-64
OS: SLES 12
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Packages
Assignee: packagehub-bugs@xxxxxxxx
Reporter: achinayoung@xxxxxxxxxxxxx
QA Contact: packagehub-bugs@xxxxxxxx
Found By: ---
Blocker: ---

I have the packagehub repo added for SLES12 SP1. Trying to install ffmpeg fails
with:
# zypper in ffmpeg
...
Problem: nothing provides libdc1394.so.22()(64bit) needed by
libavdevice56-2.8.8-6.1.x86_64
Solution 1: do not install ffmpeg-2.8.10-9.1.x86_64
Solution 2: break libavdevice56-2.8.8-6.1.x86_64 by ignoring some of its
dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

I looked in both the SLES12-SP1 and SLES12-SP2 repos but cannot find a
libdc1394 package. Was it ommitted by mistake? I looked for the .src.rpm's as
well but could not find them.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >