Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 17 May 2017 12:03:01 +0000
  • Message-id: <bug-1039163-21960-lWPScqaG0m@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c4

Dave Plater <davejplater@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(jmader2@xxxxxxx)

--- Comment #4 from Dave Plater <davejplater@xxxxxxxxx> ---
(In reply to Jason Mader from comment #2)
Definitely not using gstreamer-plugins-vaapi, if that's installed then all
other videos that play then would report the error "Could not initialize
supporting library."

If I install all the stuff mentioned on
http://opensuse-guide.org/codecs.php, the MPEG-1 and MPEG-2 files still do
not play.

But our Leap 42.2 installation is quite similar to Leap 42.1 where these
formats do play.

Here's an example MPEG-1 that I can play on Leap 42.1, but not on Leap 42.2,
https://media.ccsa.gmu.edu/s/uvattjgghod1tf5/Front.mpg

You don't mention which front end you are attempting to play the videos with.
Can you post the output of zypper -si libavcodec please.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References