Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 16 May 2017 17:22:00 +0000
  • Message-id: <bug-1039163-21960-w5V0tMZcs1@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c2

Jason Mader <jmader2@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(jmader2@xxxxxxx) |

--- Comment #2 from Jason Mader <jmader2@xxxxxxx> ---
Definitely not using gstreamer-plugins-vaapi, if that's installed then all
other videos that play then would report the error "Could not initialize
supporting library."

If I install all the stuff mentioned on http://opensuse-guide.org/codecs.php,
the MPEG-1 and MPEG-2 files still do not play.

But our Leap 42.2 installation is quite similar to Leap 42.1 where these
formats do play.

Here's an example MPEG-1 that I can play on Leap 42.1, but not on Leap 42.2,
https://media.ccsa.gmu.edu/s/uvattjgghod1tf5/Front.mpg

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References