Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039134] New: PlayOnLinux-4.2.10-1.2.noarch requires wine, but this requirement cannot be provided
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 15 May 2017 15:50:53 +0000
  • Message-id: <bug-1039134-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039134


Bug ID: 1039134
Summary: PlayOnLinux-4.2.10-1.2.noarch requires wine, but this
requirement cannot be provided
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: pgeorgiadis@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 725069
--> http://bugzilla.suse.com/attachment.cgi?id=725069&action=edit
failure of PlayOnLinux installation in clean nspawn container

My egkatastsis system [1] detected a problem while trying to install
PlayOnLinux

systemd[1]: Started /bin/sh -c /usr/bin/zypper -n in -y -l $PKG.
Retrieving repository 'NON-OSS' metadata [..done]
Building repository 'NON-OSS' cache [....done]
Retrieving repository 'OSS' metadata [...................done]
Building repository 'OSS' cache [....done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...
Problem: PlayOnLinux-4.2.10-1.2.noarch requires wine, but this requirement
cannot be provided
uninstallable providers: wine-2.6-1.4.i586[oss]
wine-2.6-1.4.x86_64[oss]
Solution 1: do not install PlayOnLinux-4.2.10-1.2.noarch
Solution 2: break PlayOnLinux-4.2.10-1.2.noarch by ignoring some of its
dependencies
Choose from above solutions by number or cancel [1/2/c] (c): c
run-u5.service: Main process exited, code=exited, status=4/NOPERMISSION
run-u5.service: Unit entered failed state.
May 15 16:29:43 63621691916_28_49 systemd[1]: run-u5.service: Failed with
result 'exit-code'.
FAILURE on PlayOnLinux-4.2.10-1.2.noarch

See also:

Problem: wine-32bit-2.6-1.4.x86_64 requires libmpg123.so.0, but this
requirement cannot be provided
uninstallable providers: libmpg123-0-1.24.0-1.1.i586[openSUSE-20150318-0]

Solution 1: Following actions will be done:

install libmpg123-0-1.24.0-1.1.i586 despite the inferior architecture

architecture change of libmpg123-0-1.24.0-1.1.x86_64 to
libmpg123-0-1.24.0-1.1.i586
architecture change of gstreamer-plugins-ugly-orig-addon-1.10.4-4.5.x86_64
to
gstreamer-plugins-ugly-orig-addon-1.10.4-4.5.i586

install gstreamer-plugins-ugly-orig-addon-1.10.4-4.5.i586 despite the
inferior architecture
Solution 2: do not install wine-32bit-2.6-1.4.x86_64

Solution 3: break wine-32bit-2.6-1.4.x86_64 by ignoring some of its
dependencies

https://github.com/drpaneas/egkatastasis

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages