Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1038766] New: KDE:Frameworks5/plasma5-workspace: Bug nothing provides libQt5Core.so.5(Qt_5.8)(64bit)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 May 2017 00:39:02 +0000
  • Message-id: <bug-1038766-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1038766


Bug ID: 1038766
Summary: KDE:Frameworks5/plasma5-workspace: Bug nothing
provides libQt5Core.so.5(Qt_5.8)(64bit)
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Critical
Priority: P5 - None
Component: 3rd party software
Assignee: hrvoje.senjan@xxxxxxxxx
Reporter: pgnet.dev@xxxxxxxxx
QA Contact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---

Build for plasma5-workspace, on Leap 42.2, is 'unresolvable', missing
libQt5Core.so.5:

---------------------------------
nothing provides libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5Activities5,
nothing provides libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5Baloo5, nothing
provides libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5BalooEngine5, nothing
provides libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5Declarative5, nothing
provides libQt5Core.so.5(Qt_5.8.0_PRIVATE_API)(64bit) needed by
libKF5Declarative5, nothing provides libQt5Core5 = 5.8.0 needed by
libKF5Declarative5, nothing provides libQt5Core.so.5(Qt_5.8)(64bit) needed by
kdeclarative-components, nothing provides libQt5Core.so.5(Qt_5.8)(64bit) needed
by libKF5CalendarEvents5, nothing provides libQt5Core.so.5(Qt_5.8)(64bit)
needed by libKF5QuickAddons5, nothing provides libQt5Core.so.5(Qt_5.8)(64bit)
needed by libKF5KCMUtils5, nothing provides libQt5Core.so.5(Qt_5.8)(64bit)
needed by kdelibs4support, nothing provides libQt5Core.so.5(Qt_5.8)(64bit)
needed by libKF5KDELibs4Support5, nothing provides
libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5NewStuffCore5, nothing provides
libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5NewStuff5, nothing provides
libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5NotifyConfig5, nothing provides
libQt5Core.so.5(Qt_5.8)(64bit) needed by plasma-framework, nothing provides
libQt5Core.so.5(Qt_5.8)(64bit) needed by plasma-framework-private, nothing
provides libQt5Core.so.5(Qt_5.8)(64bit) needed by plasma-framework-components,
nothing provides libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5Runner5,
nothing provides libQt5Core.so.5(Qt_5.8)(64bit) needed by libksysguard5,
nothing provides libQt5Core.so.5(Qt_5.8)(64bit) needed by ktexteditor, nothing
provides libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5Wallet5, nothing
provides libQt5Core.so.5(Qt_5.8)(64bit) needed by libkwalletbackend5-5, nothing
provides libQt5Core.so.5(Qt_5.8)(64bit) needed by kio-devel, nothing provides
libQt5Core.so.5(Qt_5.8)(64bit) needed by libKF5XmlRpcClient5, nothing provides
libQt5Core.so.5(Qt_5.8)(64bit) needed by libKScreenLocker5, nothing provides
libQt5Core.so.5(Qt_5.8)(64bit) needed by kwin5, nothing provides
libQt5Core.so.5(Qt_5.8.0_PRIVATE_API)(64bit) needed by kwin5, nothing provides
libQt5Gui.so.5(Qt_5.8.0_PRIVATE_API)(64bit) needed by kwin5, nothing provides
libQt5Gui5 = 5.8.0 needed by kwin5, nothing provides libQt5Core5 = 5.8.0 needed
by kwin5, nothing provides libQt5Core.so.5(Qt_5.8)(64bit) needed by
libdbusmenu-qt5-2
---------------------------------

breaks a lot of other pkgs, atm

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >