Mailinglist Archive: opensuse-bugs (4283 mails)

< Previous Next >
[Bug 1031295] Desktop Selection: Other should install enhanced base pattern by default.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 May 2017 14:17:45 +0000
  • Message-id: <bug-1031295-21960-g9MByFXgkj@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1031295
http://bugzilla.suse.com/show_bug.cgi?id=1031295#c9

Ludwig Nussel <lnussel@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Resolution|FEATURE |---

--- Comment #9 from Ludwig Nussel <lnussel@xxxxxxxx> ---
The request was two fold. Only the second part about uninstallation cannot be
fulfilled. We still need the custom selection to preselect the base and minimal
patterns. So far the control file doesn't seem to preselect any pattern.

Looking at the SLE control file I guess the custom section needs to look like
this:

<system_role>
<id>custom</id>
<default_patterns>base minimal</default_patterns>
</system_role>

There's also no default_patterns node in the KDE, GNOME and Server sections
still it seems to work. Out of curiosity, how does yast know what to install
there? :)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >