Mailinglist Archive: opensuse-bugs (4292 mails)

< Previous Next >
[Bug 1037210] yast2-pkg-bindings download of source packages would crash
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 May 2017 13:50:25 +0000
  • Message-id: <bug-1037210-21960-3nIOdVD5Iz@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1037210
http://bugzilla.suse.com/show_bug.cgi?id=1037210#c3

Michael Andres <ma@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |ma@xxxxxxxx
Component|libzypp |YaST2
Assignee|zypp-maintainers@xxxxxxxxxx |yast2-maintainers@xxxxxxx
|o.novell.com |
Summary|zypper download crashes |yast2-pkg-bindings download
|when trying to download a |of source packages would
|srcpackage |crash
QA Contact|qa-bugs@xxxxxxx |jsrain@xxxxxxxx
Flags|needinfo?(lslezak@xxxxxxxx) |

--- Comment #3 from Michael Andres <ma@xxxxxxxx> ---
libzypp-16.10.0 / zypper-1.13.26 now use the same workflow for downloading
packages or source packages. This includes the same way of reporting and
handling the package signature checks.


@Ladislav: libzypp-16.10.0 (TW,Leap-42.{2,3},SLE12-SP{2,3}) has the gpg
signature check for SrcPackages _disabled_ if $YAST_IS_RUNNING. Please drop me
a note, once fixed package-bindings have been released for all of the above
distros. We will enable it for yast thereafter.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References