Mailinglist Archive: opensuse-bugs (4251 mails)

< Previous Next >
[Bug 1009899] New Project Space devel:languages:php:extensions
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 May 2017 21:39:45 +0000
  • Message-id: <bug-1009899-21960-CuH09p5pTf@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1009899
http://bugzilla.opensuse.org/show_bug.cgi?id=1009899#c1

Mariusz Fik <fisiu@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |fisiu@xxxxxxxxxxxx

--- Comment #1 from Mariusz Fik <fisiu@xxxxxxxxxxxx> ---
According to current status of repositories:

server:php:extensions has all required build targets, including standard
openSUSE releases and devel:languages:php for all releases.

However for server:php:extensions:php7 repository we miss some build targets -
mainly for devel:languages:php.

If possible, please add build targets for this repo, at least:
* devel:languages:php/openSUSE_Leap_42.2 as php7_openSUSE_Leap_42.2
* devel:languages:php/openSUSE_Factory as php7_openSUSE_Factory

It also would be nice to have a Tumbleweed related repositories and remove
outdated.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >